Setting Dasar Mikrotik Warnet

Seting Dasar mikrotik warnet di Mikrotik RouteOS mempunyai fitur se gudang salah satunya yang sudah DSI sebutkan di atas yaitu manajemen bandwidth. Dengan kita melakukan manajemen bandwidth setidaknya kita sudah mengulur waktu dari yang 1 minggu bisa jadi 3 minggu untuk pemakaian wajar, dan kita juga sudah melakukan FUP pada pelanggan warnet kita, jadi adil kan hehe. Sesuai tema kita di atas bagaimana cara melakukan manajemen bandwidth pada jaringan warnet atau kantor dengan MikroTik.

Topologi Jaringan :
ISP Telkom Speedy ———> Modem Router Telkom Speedy (TP Link) ———> MikroTik ———> Swicth Hub ———-> Clinet (1—>dst)

Langkah :
Tancapkan kabel lan dari MikroTik port1 (ether1) ke Modem ADSL Speedy
Tancapkan kabel lan dari MikroTik port2 (ether2) ke Switch
Tancapkan kabel lan dari Switch ke Komputer

Asumsi tahap setting :
IP Address Modem ADSL Telkom Speedy adalah : 192.168.1.1
IP Address MikroTik port 1 (Public) adalah : 192.168.1.2
IP Address MikroTik port 2 (Local) adalah : 192.168.0.1
Primary DNS : 8.8.8.8 (sesuaikan dengan keinginan anda)
Secondart DNS : 8.8.4.4 (sesuaikan dengan keinginan anda)

Note:
* Harap sesuaikan dengan IP Address anda.
1. Remote Mikrotik RB750 menggunakan WinBox [download disini]
2. Klik “Connect”

winbox-1

3. WinBox sekarang sudah connect dengan MikroTik RB750

winbox-2

4. Click “New Terminal” ganti nama ether1 dan ether2

winbox-3

Perintahnya sebagai berikut:
/interface set 0 name=Public (port1 mengarah ke Modem ADSL Telkom Speedy)
/interface set 1 name=Local (port2 mengarah ke Swicth Hub/Client)

5. Masukkan IP Addres
IP Address Public,
Pada WinBox
klik “IP” —–> Addresses ——->” + ” ——-> masukkan “192.168.1.2/24″ ——–>  Interface ” Public ” ——> “OK”

IP Address Local,
Pada WinBox
klik “IP” —–> Addresses ——->” + ” ——-> masukkan “192.168.0.1/24″ ——–>  Interface ” Local ” ——> “OK”
Atau

Pada New Terminal
/ip address add address=192.168.1.2 netmask=255.255.255.0 interface=Public
/ip address add address=192.168.0.1 netmask=255.255.255.0 interface=Local

6. Masukan Gateway
Pada New Terminal
/ip route add gateway=192.168.1.1 (IP Aderess Modem ADSL Speedy)

7. Masukkan DNS
Pada New Terminal
/ip dns set primary dns=8.8.8.8 allow-remote-requests=yes
/ip dns set secondary dns=8.8.4.4 allow-remote-requests=yes

8. Agar client bisa terhubung dengan Internet kita perlu memberi NAT
Pada New Terminal
/ip firewall nat add chain=srcnat out-interface=Public action=masquerade

9. Agar tidak perlu repot2 setting IP address pada setiap client, kita buat DHCP secara Otomatis, IPPOOL
/ip pool add name=pool ranges=192.168.0.2-192.168.0.254

10. Restart MikroTik RB 750 ….

Setingan MikroTik RB 750 sudah selesai, sekarang kita coba buka browser di salah satu PC Client, jika konek bararti setingan sudah benar…..
Bisa juga dengan tes Ping dari computer client:
klik Star —-> Run —–> Cmd —–> Enter
Dari menu CMD klik

ping www.google.com -t
ping www.yahoo.com -t
ping www.detik.net -t
ping 192.168.1.1 -t (ping ke modem speedy)
ping 192.168.1.2 -t (ping ke port1 MikroTik /Public)
ping 192.168.0.1 -t (ping ke port 2 MikroTik/Local)Jika ada Reply berarti OK

Selamat mencoba, semoga menambah wawasan kita semua …

Share this post